El blog de barack Miembro de Shekalug


Instala nuevos protectores de pantalla para Karmic Koala
febrero 28, 2010, 3:48 pm
Filed under: General

Bueno buscando nuevos descansadores de pantalla para mi Ubuntu 9.10, me topé con algo y bueno lo comparto con ustedes, electric sheep la instalación tarda un poco pero crean si les digo que vale la pena. aqui los pasos a realizar.

1. Instalamos las herramientas necesarias para poder compilar en nuestro sistema (omitir este paso si ya lo has hecho).

$ sudo apt-get install build-essential

2. creamos el siguiente script, nombrandolo instalar-electric.sh ( y copiamos y pegamos el siguiente código).

desde consola escribimos:

$ sudo gedit instalar-electric.sh

Ahora pegamos el siguiente código en la ventana que nos ha abierto.

____________________________________________________________________________

#!/bin/bash

d=electricsheep-`date +%F`

mkdir $d
cd $d

sudo apt-get install mplayer curl subversion libtool libjpeg62-dev
sudo apt-get install libdbus-glib-1-dev libgconf2-dev libavformat-dev
sudo apt-get install libavcodec-dev libavutil-extra-49 libgnome-menu-dev
sudo apt-get install libglade2-dev libgnomeui-dev automake autoconf dpkg-dev

svn co https://electricsheep.svn.sourceforge.net/svnroot/electricsheep/\
trunk/client client
svn co https://flam3.svn.sourceforge.net/svnroot/flam3/trunk/src flam3

cd flam3
dpkg-buildpackage -b -us -uc -tc
cd ..

cd client
dpkg-buildpackage -b -us -uc -tc
cd ..

sudo dpkg -i *.deb
cd ..

_____________________________________________________________________

Ahora guardamos y salimos de el editor de texto,

3. Asignamos permiso de ejecución al script creado para ello escribimos en nuestra consola:

$ sudo chmod u+x instalar-electric.sh

4. Por último ejecutamos el script creado y esperamos a que instale lo necesario y listo.

$ sudo sh ./instalar-electric.sh

Espero les sirva la siguiente información, pueden visitar la fuente se encuentra en http://community.electricsheep.org/

Anuncios

2 comentarios so far
Deja un comentario

Antes lo tuve instalado en Karmic 64bits y todo bien. Ahora lo instale en Lucid 64bits y no funciona, me podrías decir qué pasó? Gracias.

Comentario por DartJulius

Si es cierto recien se ha hecho el nuevo lanzamiento y pienso a modo muy personal de una forma un tanto apresurada, no me extrañaría que esto se deba a ciertos bugs que no fueron corregidos durante la liberación de la nueva versión, espera a las nuevas actualizaciones que presten los repositorios y con esto estoy seguro se solucionará el problema..

Comentario por barackman




Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s



A %d blogueros les gusta esto: